Update 1.4!

The server status will be posted here.

Update 1.4!

Postby lionbandgeek92 » Tue Oct 23, 2012 9:17 pm

Minecraft 1.4 update comes out in two days(10/25). We will be try to make it so the update goes through as seemlessly as possible, but there will be a period of time where crazycraft is not running 1.4 minecraft. Do not panic! We will be updating the server as soon as possible, but it all depends on http://www.bukkit.org to release a build that supports 1.4 minecraft. Once they have a release out, we will update the server.
In the mean time, it is advisable that you wait to update your client until you receive the message "Client jar is out of date" or something similar to that message. If you do elect to update, just remember that we will be updating most likely sometime within the week or even as long as 3 weeks. After the update, if you notice a problem with a plugin or a command is not working or is returning "An internal error occurred" please respond to this thread with the command that you were trying or the plugin name if you know it.
Thanks for reading,
- your favorite staff member Lion!
Image
lionbandgeek92
 
Posts: 392
Joined: Mon Dec 12, 2011 8:29 pm

Re: Update 1.4!

Postby blakethepatton » Wed Oct 24, 2012 12:10 pm

TL;DR
Don't update till the server message is "Running 1.4". And if you notice errors, report them and how to repeat the error.
Image
blakethepatton
 
Posts: 212
Joined: Wed Dec 07, 2011 2:38 am

Re: Update 1.4!

Postby robme29 » Wed Oct 24, 2012 2:59 pm

blakethepatton wrote:TL;DR
Don't update till the server message is "Running 1.4". And if you notice errors, report them and how to repeat the error.

TL;DR for the TL;DR Update, tell errors.
Image
robme29
 
Posts: 199
Joined: Mon Jan 16, 2012 8:20 am

Re: Update 1.4!

Postby Blockburner500 » Fri Nov 02, 2012 4:27 pm

Wait...i just looked on the bukkit forum and it says bukkit beta came out??? can we install that because i think i might just want to play on the server again :)
It says it should not interfere with any other plugins.
Blockburner500
 
Posts: 3
Joined: Sun Apr 29, 2012 5:40 pm

Re: Update 1.4!

Postby lionbandgeek92 » Fri Nov 02, 2012 6:56 pm

so i'm working on making sure the necessary plugins for running our server is compatible with 1.4.2 beta... otherwise no WE can't do anything for ya.... i guess you will have to stay inactive if you feel that way about our server "new product whore"
Image
lionbandgeek92
 
Posts: 392
Joined: Mon Dec 12, 2011 8:29 pm

Re: Update 1.4!

Postby crazyscience » Sat Nov 03, 2012 3:29 am

lionbandgeek92 wrote:so i'm working on making sure the necessary plugins for running our server is compatible with 1.4.2 beta... otherwise no WE can't do anything for ya.... i guess you will have to stay inactive if you feel that way about our server "new product whore"


new product whore? feel what way?
-crazyscience
crazyscience
 
Posts: 410
Joined: Tue Dec 06, 2011 8:49 pm

Re: Update 1.4!

Postby lionbandgeek92 » Sat Nov 03, 2012 7:32 am

yes... he feels such a way about our server that he doesn't want to play... but because he is a new content whore he will for the 1.4.2 update....
Image
lionbandgeek92
 
Posts: 392
Joined: Mon Dec 12, 2011 8:29 pm

Re: Update 1.4!

Postby crazyscience » Sat Nov 03, 2012 9:20 am

I, too, am a new content whore. Does that make you my pimp?
-crazyscience
crazyscience
 
Posts: 410
Joined: Tue Dec 06, 2011 8:49 pm

Re: Update 1.4!

Postby lionbandgeek92 » Sat Nov 03, 2012 12:36 pm

yes.... now show daddy leo some lovin
Image
lionbandgeek92
 
Posts: 392
Joined: Mon Dec 12, 2011 8:29 pm


Return to Status

Who is online

Users browsing this forum: No registered users and 2 guests

cron